Jump to content
 
DeathSkull542

Under the Skin - stuck in first scene

Recommended Posts

Anybody tried Under the Skin experience from IDFA DocLab?

I'm stuck in the opening environment, the favela alley where the polaroid pictures are hung up on clotheslines.  I can't interact with the remaining photo. Moving around the environment doesn't trigger any event. Can't move on to the next scene. There has to be some interaction that continues with experience, but I can't figure out what it is.

(Using Valve Index)

Share this post


Link to post
Share on other sites

@DeathSkull542 - I tried to reproduce this a number of ways but couldn't. Every time, after a short intro - the poloroids fly away leaving a single poloroid that you pick up to trigger the next scene. If you're having a black screen - you may need to download and install the "HVEC For Device Manufacterers" plugin from the Windows Store App - it's free (just click "Get" a few times, you usually don't actually have to log in). Windows 10 depreciated native HVEC support which can sometimes create problems in apps with 360 parts

  • Like 1

Share this post


Link to post
Share on other sites

@VibrantNebula, thanks for having a look!

Valve Index users, use pinch grab (A + trigger) to interact with the last polaroid. Grip grab didn't work for me, though it seems to be set up correctly in the controller bindings.

(The developer used knuckles too well. I haven't used pinch grab in any other games, so didn't think to try it...)

Edited by DeathSkull542
clarification

Share this post


Link to post
Share on other sites

@DeathSkull542 - Hmm - I was using Index controllers when I tested I believe I and only had to use trigger but it happens so quickly I'm not 100% sure if I'm using a full hand grab in the video I posted. In any case, I'm glad you were able to get it to work before the conclusion of the Doculab virtual festival.

Stay well,

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...