Jump to content
 
Chirpes🐥

Axegend crashes on startup

Recommended Posts

Whenever I start Axegend using Viveport Infinity the game crashes during the intial loading. It often crashes as soon as the green axes appear, sometimes before. I've repaired the game using Viveport; I've also uninstalled and reinstalled the game onto both an SSD and HDD to no success.

I've tried installing SteamVR and Oculus beta clients, but neither resolved the situation so I went back to the defaults.

Headset: Oculus CV1, touch controllers
Hardware Specs: Ryzen 5 3600, RTX 2060, 16GB RAM
Windows 10 Build: 19041.508
Nvidia GPU Driver:  456.71 (Tried drivers before 430 drivers)
Antivirus: Microsoft Defender (Tried disabling it, no effect.)
The only software that's running is Oculus, Viveport, and Steam/SteamVR.

Share this post


Link to post
Share on other sites

Update: As of the most recent game update (1.6) the issue has been fixed for me and I can play as normal. 🎉

Edited by Chirpes🐥

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...