Jump to content

One Base Station continually losing Sync


MatthewAiden
 Share

Recommended Posts

I just moved to a new place and got my setup mounted on the walls again. Been playing a few things and recently had an issue where one of my base stations will suddenly lose sync with the system. My view in the headseat will start to flicker, then go completely grey. The base station will show a purple light, then reboot and re-sync again. Seems to happen every 15-20 minutes, and works fine inbetween loss of sync. Unplugging and replugging the base station when it loses sync seems to have the same fix, it boots back up and reconnects, and works for a while.

I have an OG HTC Vive, 1.0 base stations. All firmware is up to date. There are no mirrors in the room (they are covered), but there ARE metal blinds; curious if that can cause problems?

Link to comment
Share on other sites

1 hour ago, MatthewAiden said:

I just moved to a new place and got my setup mounted on the walls again. Been playing a few things and recently had an issue where one of my base stations will suddenly lose sync with the system. My view in the headseat will start to flicker, then go completely grey. The base station will show a purple light, then reboot and re-sync again. Seems to happen every 15-20 minutes, and works fine inbetween loss of sync. Unplugging and replugging the base station when it loses sync seems to have the same fix, it boots back up and reconnects, and works for a while.

I have an OG HTC Vive, 1.0 base stations. All firmware is up to date. There are no mirrors in the room (they are covered), but there ARE metal blinds; curious if that can cause problems?192.168.0.1 routerlogin 192.168.l.l O

ISSUE GOT OSOLVED!!

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...