Jump to content

Funland Startup Error


TomCgcmfc
 Share

Recommended Posts

I tried playing Funland today and I got a startup error message (Game-win64 shipping.exe - system error).  It suggested I reinstall  and I did this but it did not help.  I also tried a Repair but this did not help either.  This was the same  for both my Vive Pro and Oculus Rift and I got the following message in both cases;

The code executions cannot proceed because VCRUNTIME140_1.dll was not found.  Reinstalling the program did not help.

I tried a number of other Infinity games today on both my Rift and Vive Pro and they all worked fine.  So, I think there might be a bug in Funland.  Please look into this.  Thanks.

 

Link to comment
Share on other sites

10 hours ago, TomCgcmfc said:

I tried playing Funland today and I got a startup error message (Game-win64 shipping.exe - system error).  It suggested I reinstall  and I did this but it did not help.  I also tried a Repair but this did not help either.  This was the same  for both my Vive Pro and Oculus Rift and I got the following message in both cases;

The code executions cannot proceed because VCRUNTIME140_1.dll was not found.  Reinstalling the program did not help.

I tried a number of other Infinity games today on both my Rift and Vive Pro and they all worked fine.  So, I think there might be a bug in Funland.  Please look into this.  Thanks.

 

I also noticed a number of other users/reviewers that have also recently found this startup error = missing dll file.  Probably a combination of the latest Funland update and latest Win10 updates.  Who knows.  Again, right now this seems to be the only VivePort Infinity games that is effected for me.  Hopefully the developer can fix this soon because I really like Funland for a quick/relaxing change of pace and the graphics are fantastic.

Edited by TomCgcmfc
Link to comment
Share on other sites

Quick fixed by reinstalling win10 microsoft visual c++ 2015-2019 redistributable, both x86 and x64 versions.  I can only get it to startup from the VivePort destop app library.  It will not startup from any SteamVR menus. (including Vive).  So, still a little buggy imho.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...