Jump to content
 
JPangburn

Some games don't load on Oculus Rift S

Recommended Posts

Hi,

I started using Viveport on Oculus Rift S with an older EVGA GTX Titan card and it ran Superhot just fine.  I upgraded the card to an EVGA 2060 Super and now Superhot won't start.  It goes to the Vive scene and says Next Up, then it goes to that endless gray grid scene and shows a Superhot window that says loading.  After a little while it makes the sounds like the game is loaded, but the view stays stuck on the gray grid screen with the loading window.  A couple other Viveport games do this: Form and Ultrawings.  Superhot was installed before I upgraded the card, these two were installed after.  Other Viveport games run fine, including those that were installed before card upgrade and after.  All games on Steam run fine, and all games within Oculus run fine.

Any idea what I could try to troubleshoot this?

Share this post


Link to post
Share on other sites

Hi @JPangburn

Are did you purchase these via Viveport or are you using the Infinity subscription? If you can provide that information, it will help in checking out this issue. I'll also be turning it into a ticket on your behalf. You responses for the ticket will go to the email address you have connected with your forum account. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...