Jump to content
 
Sign in to follow this  
gms

Updated Viveport today ground is flickering

Recommended Posts

In the main hub the ground is flickering.  I can't stand to be in there now because  it's making me sick 

I'm using a Vive Pro.

Share this post


Link to post
Share on other sites

Hi @gms

How many times did this happen. Are you able to reproduce it? Trying to get as much information as possible so I can pass it to our team. Thanks. 

Share this post


Link to post
Share on other sites

The only thing I can think of is because Im using 425.31 version of Nvidia drivers because it's the last one that supports 3Dvision.  I'm not updating my drivers if that's it since it was working before this update.   I'd rather just not use Viveport.

  • Like 1

Share this post


Link to post
Share on other sites

I have two headsets on two different setups and it is doing the same thing on both of them since the update

Share this post


Link to post
Share on other sites

This appears to be a bug in the Jan 21st update of the Viveport VR application.  Our developers are looking at this bug and will push an update at their earliest opportunity. Please stand by.  This is not an issue with graphics or other component on your machine and it's specific to the Viveport VR application and won't affect others apps.  Sorry for the inconvenience. @gms @Handolmer

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...