Jump to content
 
Sign in to follow this  
VincentRogiest

viveport login problems and reviews,.

Recommended Posts

I have a subscription with viveport and I checked the reviews and see a abnormality in the reviews, is this normal ? Is there a posibility that a hacker is misleading me with a fake or redirected viveport Checkaccount ? I also tried to login in viveport but my e-mail was not recognized untill a few hours later,. I also encounterd some other login problems,.

Share this post


Link to post
Share on other sites

Hi Vincent - can you elaborate on your issues, please? I've looked at the screenshots and can't see what you're referring to. What is the 'abnormality' you're seeing?

 

Your email not being recognized could potentially be a separate issue. Let me know more details and I'll try to help you out.

Share this post


Link to post
Share on other sites

 

We deleted the duplicate thread so we could focus our effort into a single thread. Can you please answers the questions posed and clarify the situation?

Thank you,

-John C

Share this post


Link to post
Share on other sites

As I told you before when I tried to login to my viveport my gmail was not recognized by your system. Lots of time my viveport stays blank. I have experienced the same problem when I tried to login some time ago with my square enix account, my bethesda account and my gtaV acoount. I also got warnings that my gmail, hotmail, apple, myspace, facebook amd other personal accounts are being redirected and some of my accounts have redirect loops. And now I also encounter trouble with game crashes and some time htc vive compositor errors. It is like somebody is tempering with the internet in Eindhoven, the netherlands. I also see that all the internet goes through Gelderland but I live in Eindhoven.

Share this post


Link to post
Share on other sites

 

Someone is tampering with the internet in your region? Have you contacted your ISP? There's a lot going on here it seems, but I'm not sure it's going back to Viveport. Are you using anti-virus software or perhaps you upgraded your router with a new firewall solution?

Thanks,

-John C

Share this post


Link to post
Share on other sites

I tried to contact the ISP by phone, e-mail and by going there personaly but they could not help ! They even closed the case ! The ISP is ziggo - upc ! There is something very wrong over here ! apple and microsoft warned me about that matter in the past,. 

Share this post


Link to post
Share on other sites

I was testing rec room for some minutes untill it froze and then the computer showed the blue window screen that something was wrong and the computer restarted itself and then I got a steam cloud sync conflict, your local steam VR files conflict with the ones stored in the steam cloud. 

Share this post


Link to post
Share on other sites


It looks like your connection isn't staying up, which is why your local files (newer) are conflicting with the uploaded files (older)

Are you using any anti-virus or security software? Have you run a system scan recently? I'm wondering if you have a computer virus or something that could explain the strange behavior with your PC and internet connection.

Thanks,

-John C

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...