Jump to content
 
Sign in to follow this  
RedFusion

Steam VR fine but Vive platform won't work

Recommended Posts

, I'm glad everything is working now, did you do anything specific that fixed your issue in case others may be facing similar issues? 

Share this post


Link to post
Share on other sites

Only thing new I tried (after removing all games unplugging and reinstalling drivers) was installed one game at a time (not queued).

Share this post


Link to post
Share on other sites

What do you mean by selecting the window? Just clicking on it on the monitor or how did you fix it? I have this problem with almost all my games :/

Share this post


Link to post
Share on other sites

I have the same problem.

Steam VR programs are working fine, but Vive platform programs do not start.

Also If a Vive program is tried to start, my PC s running slowly. The task manager can be started, but it takes time. Using the task manager I can delete all vive related programs from memory and then the PC is OK again.

Is there already a good solution available ?

Share this post


Link to post
Share on other sites

 

One thing you want to make sure, is that you disable your anti-virus or white-list Vive software (all of it) and make sure you're running the program (right-click, run as administrator) as an admin.

Thanks,

-John C

Share this post


Link to post
Share on other sites

I am using the kaspersky virus scanner and I have disabled this before using a HTC Vive program.

Now it is starting without any prolems.

So the kaspersky virus program is conflicting with the HTC vive VR programs.

I am now trying to include the vive programs to the kaspersky trusted, but the problem is clear now.

 

Thanks for the tip.

Share this post


Link to post
Share on other sites

A few days later, the problem reappeared:  the inability to launch SteamVr home and most steamVR programs. 

After several trials, trying to kill everythings running in background...I can certainly say , at least in my case, the conflic was generated by a software called Rivatuner statistcs server (as far as i know is called up by my MSI afterburner graphic card mangment software..) .

Inside the settings of Rivatuner there is an option called "Application detection level"; just bring it to "none"  and restarting steamVr, successfully restore steamVR Home and all other Steam Vr programs who did not start.

Hope can help, bye.

Share this post


Link to post
Share on other sites

I might have a solution, it worked once so I'm trying again with a different game:

 

Viveport settings -> Default folder for viveport titles (I have a SSD for my OS and HDD for games, I changed the location from C:\Program Files blah blah to D:\MyViveportGames\)

 

Library -> uninstall game -> reinstall and check that it's in your games partition

 

Open Vr and try to run it. I used this method to get Plank experience working before, now trying with Windlands

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...