Jump to content
 

Hoody Nynja

Members
  • Content Count

    8
  • Joined

  • Last visited

Posts posted by Hoody Nynja


  1. The latest Viveport update seems to have fixed this, at least with a quick 30 second test. I will try fir a full stream this evening, but as I couldn't even start one before its probably good now.

    I am two reviews short of my goal of 50 YouTube vids this year, so this working again should help. Much appreciated! 🤘

    • Like 1

  2. 3 hours ago, SuperNikoPower said:

    Hey @Hoody Nynja

    I have come across this issue myself. Please do report this if you can so it can be looked into. I am also looking into options for myself on this as well as looking around online. If I come up with anything in the mean time, I will let you know. 

    I appreciate the suggestion! The software encoder was one of the first things I tried while researching the issue, as I assumed it was strictly related to OBS. That did not work for me though (not with Viveport running at least).

    With that said, I have an i7 7700K, 32 GB DDR4 RAM, and an RTX 2070, and I've been recording and streaming with no issues going back to when i had 16 GB of RAM and a GTX 970 almost two years ago. I know you have to make the suggestion, but this isn't me trying to do too much on a potato. 😉

    I've posted close to 50 videos to YT this year, most of which were Viveport titles, so I am familiar with the capture process and limitations of my hardware, so I feel confident this is related to the most recent update. The last Viveport title I was able to record was a Fisherman's Tale, which I streamed successfully a few weeks back, prior to the uodate.

    http://www.twitch.tv/hoodynynja/v/511587133?sr=a

     

    As shown in my screenshots earlier in this thread, I am not able to Submit a Ticket using the app, so if there is a different method that will allow me to get you info needed for this then please let me know. 👍


  3. Image 1 - The erro with Viveport running,  Not the color of the Start Recording button indicates it was pressed which causes the error.  Please also see the Report Issue button can not be used.

    Image 2 - The pop up stating I am ready to use the Viveport Streaming feature, despite not having the appropriate hardware.

    Image 3 - Same setup as Image 1, but without Viveport running; note the Start Recording button was replaced with Stop Recording, as it was able to record with no errors.

    I only have Oculus running in the below, but the same occurs even when using SteamVR.

    Please let me know what information you need, and if there is another way to submit a ticket without the app button working.

    Error1.jpg

    Streaming.jpg

    No Error1.jpg


  4. Thanks for the reply!

    For clarity, the error message pops up when you try to stream or record. So in your screen shot, you would have to click either the "Start Streaming" or Start Recording" button to see the message.

    I uses a single system setup with an Oculus Rift S. OBS captures the "OculusMirror.exe" app, which is an included tool for seeing what you see in the HMD at all times. OBS does display the feed, but dies not stream or record it.

    I do not have a Vive Focus Plus, but when I click the "Check PC" button for Viveport Streaming the pop up says I'm ready to use the feature. Conversely, the Report Issue button was "greyed out" and would not work, but i will try to get more info for you shortly.

     


  5. Thanks for the response and passing my request along! 

    I totally understand the need for brand identity. With that said, many application offer different color schemes to allow for customization, including Windows. I'm not suggesting to change the "default" scheme, but rather to add options that make your product easier to use.

    This request stems from allowing better accessibility for those with low vision, or other impairments that make low-contrast combinations difficult, or impossible, to read, as opposed to just a personal preference ;o)


  6. Considering how bright your blue font is on the Viveport Windows app, it would be great to have an alternate or "dark mode" theme option. I usually launch games right from the app rather than the Viveport environment, and it's much easier to use the app to shop, write reviews, etc.


  7. After installing the most recent version of the Viveport app for Windows, OBS Studio is no longer able to capture an output to either stream or record. I have no issues with capturing output when playing a game in Oculus or SteamVR. In fact, even when not running any a game, the same error occurs in OBS when the Viveport app is open at the same time.

    After applying the latest update, there was a Windows pop-up asking if I would like to allow some Viveport streaming feature to have access to my system, which I don't recall happening in the past. I did not see a way to turn this off or restrict it to see if it was the root cause.

×
×
  • Create New...