Jump to content
 

JNCIT

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JNCIT

  • Rank
    Contributor

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have a Viveport account issue that my existing Viveport account was unable to login and got locked out and when trying multiple password resets I never get a reset email and does not go to SPAM, however I get the monthly receipt for the the charge. I sent a request to support and opened a ticket. And I get emails from there. The tech replied and said they manually sent a reset email. I never got it, they sent another and said it was going to some totally different email address that was not mine, and I told them that - told them I thought my account might be compromised as that was not my email. They then said the manually sent a reset to my correct address - that I never got , then said said the was an issue with my domain, (but I'm getting all their emails and other emails - and now have not heard back in 3 days now. I have chatted with VIVE support and they said they could not help me and to send another request. and all that does is they close the new request and copy the text to the open case. I could not even log into the forum with my account and had to create a whole new separate one. but need my original account as that has purchases from the last 2 years in it . I just need them to either change the email on the original account or somehow get the a reset password. Does anyone know how to directly contact account services - by phone? Customer Service and help really Suck here!
  2. I have a similar issue but not with codes - it is simply the issue that my existing Viveport account was unable to login and got locked out and when trying multiple password resets I never get a reset email and does not go to SPAM, however I get the monthly receipt for the the charge. I sent a request to support and opened a ticket. And I get emails from there. The tech replied and said they manually sent a reset email. I never got it, they sent another and said it was going to some totally different email address that was not mine, and I told them that - told them I thought my account might be compromised as that was not my email. They then said the manually sent a reset to my correct address - that I never got , then said said the was an issue with my domain, (but I'm getting all their emails and other emails - and now have not heard back in 3 days now. I have chatted with VIVE support and they said they could not help me and to send another request. and all that does is they close the new request and copy the text to the open case. I could not even log into the forum with my account and had to create a whole new separate one. but need my original account as that has purchases from the last 2 years in it . I just need them to either change the email on the original account or somehow get the a reset password. Does anyone know how to directly contact account services - by phone? Customer Service and help really Suck here!
×
×
  • Create New...